Adverti horiz upsell

fePrimitives 0.9.1 for Maya (maya plugin)

A set of extended Primitives (7 Curve and 9 Poly)

License
Button download
56,385 Downloads

Compatibility

  • 2018, 2017, 2016, 2015

Operating Systems

  • Linux
  • Windows

History

Created:09/29/2006
Last Modified:11/28/2017
File Size: 2.47 MB

Keywords

bevel, profile

Bugs

Installer Only Showing Maya 2016 as Installable

Statuspending
Prioritylow
Date06/26/2015
Submitted byScott Richards Scott Richards
I have Maya 2012, 2015, 2016 installed on my system and when I run the installer I only can check maya 2016? This is a freshly formatted computer running Win 8.1 x64.

Comments on this bug:

  • kjaft

    kjaft said over 5 years ago:

    Sorry, I totally missed the 2012 thing. Shame on me! Is this still an issue?
  • kjaft

    kjaft said over 6 years ago:

    hm, strange. I could not reproduce it on a Win 8.1 x64 machine. Will try on another one. Please answer me a few questions: - have you installed Maya 2015 in a different than the standard location. Or any other differences? - Did you use the user or the global installer? - What do you mean by "I can only check": Only 2016 option is displayed or only 2016 is checkable? Maya 2012 is no longer included in this package to keep the download size reasonable. If you really need it I can send it to you. thanks Felix
  • Scott Richards

    Scott Richards said over 6 years ago:

    Makes sense why 2012 isn't included anymore i guess it's archaic now. I got 2015 to work by reinstalling it. So really i'm only missing 2012. I mainly work in 2012 because I use a modeling plugin that doesn't work in anything later. Sending me a 2012 version would be awesome and greatly appreciated! Thanks, -Scott
  • Scott Richards

    Scott Richards said almost 6 years ago:

    Any ETA on when a 2012 version download would be made available. It's been awhile =D Thanks again!

Post a comment: