Adverti horiz upsell

fePrimitives 0.9.1 for Maya (maya plugin)

A set of extended Primitives (7 Curve and 9 Poly)

License
Button download
56,385 Downloads

Compatibility

  • 2018, 2017, 2016, 2015

Operating Systems

  • Linux
  • Windows

History

Created:09/29/2006
Last Modified:11/28/2017
File Size: 2.47 MB

Keywords

bevel, profile

Bugs

Compiled against too old a version of the Maya API

Statusclosed
Prioritylow
Date06/01/2011
Submitted byJosé Pérez José Pérez
In 2012 (Linux) I get a:
// Error: Plug-in, "fePolyPrimitives2012-x64" was compiled against too old a version of the Maya API and is thus incompatible with the current Maya version. (fePolyPrimitives2012-x64)
But, curiously, feCurvePrimitives2012-x64, works fine. 

Comments on this bug:

  • im3djoe

    im3djoe said over 9 years ago:

    I have the same problem, please fix it thank you
  • Nima Y

    Nima Y said over 8 years ago:

    hi I cant find Curve Primitives? I just find one file in the plugin folder,fePolyPrimitives

Post a comment: